28
Abr
09

GNU/Linux: Una gran comunidad

Estos días en que ha salido la nueva versión de Ubuntu, algunos les da fiebre por actualizar de inmediato su sistema sin ser algo precavidos y a la hora vienen teniendo problemas y comienzan a crucificar la versión, otros no, solo vuelven a la que les a resultado más estable (a mí antes me daba la fiebre).

Otros por el contrario son más cautelosos y si tienen la oportunidad de probarlo antes (de forma virtual es más recomendable hasta cierto punto), es el caso en el que me encuentro ahorita, sigo con Hardy, pero estoy probando Jaunty virtualmente y encontré lo siguiente:

Ya no viene con Sound Juicer instalado, pero no es gran problema, solo abrí Synaptic y lo instale y listo.

Lo siguiente, es el motivo del titulo de la entrada.

Al instalar Jaunty hay ya disponible una actualización, no es muy grande y se instala rápido; después de la actualización, personalice el sistema, cambio de tema, iconos, instalación de fuentes, codecs, cambio de fondo de pantalla, instalación de Avant Windows Navigator, en fin todo para darle una apariencia lo más parecida a Mac Leopard (cosa que ya esta más lograda).

Todas esas descargas las junte con las actualizaciones creando una imagen ISO con la aplicación APTonCD quedando de 115MB y como no tenía en ese rato espacio en mi memoria USB, decidí particionar el archivo para subirlo a un hosting.

Al querer instalar Dalle (desde su paquete .deb) para hacer el particionado del archivo me marca un error de dependencia que es la librería “libgnome2.0-cil (>= 2.16.1)”, baje la librería y me marco después “Rompe el paquete existente ‘libgnome2.24-cil’ conflicto: libgnome2.0-cil ( )”; pues con esto me doy cuenta que en Ubuntu Jaunty la librería es más actual.

Checando los detalles del paquete, encuentro el correo de Alberto Fernández desarrollador de la aplicación y decido escribirle detalladamente lo que hice.

A los pocos días me contesta mandándome una “compilación” nueva de la aplicación y comentándome que por el momento el esta trabajando en Debian Sid con las 2 versiones de la librería mencionada y sin problemas, que en cuanto pudiera el probarlo en Ubuntu virtualmente y testearlo.

Probé el paquete que me envío y dándome error que no se podía satisfacer la dependencia (misma librería pero una build diferente), incluso forcé la instalación (sudo dpkg –install –forcé-all dalle*.deb) y al parecer no hubo problema, pero el sistema me notifico de un error, me recomendaba hacer una actualización parcial, la hice pero el error continuaba.

Trato reinstalar el paquete para ver si se corregía algo, pero no se puede, me indica entrar a Synaptic o ejecutar “sudo apt-get install -f”, paso que realizo y se reinstalan algunas librerías pero desinstalando dalle.
Esto se lo comentó ha Alberto, ya que me dijo que si funcionaba bien, para subirlo a sourceforge.

El día de hoy, me llega correo de él mandándome una versión nueva ya compilada y probada en Ubuntu Jaunty; la descargó e instalo sin problemas y todo marcho perfectamente.

Le escribo diciéndole que va perfecto y agradeciéndole sus atenciones y consejos, y espero solo que me notifique que ya lo subió a sourceforge para hacer la entrada de la aplicación ya actualizada.

Es por esto que digo que la comunidad GNU/Linux es grande (distribuciones, software libre u open source, etc.) ya que en este caso Alberto Fernández siendo desarrollador me apoyo con la solución, pero no solo esta en él, también yo como usuario al detallarle la situación, como se presento y escribiéndole en forma correcta y educada, en ningún momento exigiéndole que lo arreglará inmediatamente, y también probando y informándole si el resultado fue positivo o no.

Así que procediendo de esta forma, ambas partes, usuarios y desarrolladores (o diseñadores, traductores, etc.), todos los que formamos parte de esta comunidad, hacemos que crezca a muy buen ritmo (ya quisiera que fuera así con los de Redmond).

PD: Puedo usar también Hoz, se encuentra en los repositorios, pero somos libres de escoger verdad.

PD 2: De nuevo muchas gracias Alberto Fernández por esta maravillosa aplicación.

EDITO:

Algunos compañeros han comentado que si les puedo pasar el programa, claro que con gusto lo haría, pero no quiero dejar por un lado el esfuerzo de Alberto de ponerlo a nuestro alcance y por eso hice su entrada correspondiente y agradeciendole de nuevo por esta maravilla.

Dalle listo para Jaunty


7 Responses to “GNU/Linux: Una gran comunidad”


  1. 1 peregrinov
    abril 29, 2009 a las 7:43 am

    Pues sería todo un detallazo que lo pusieras por ahí para descargar, porque yo en la página del proyecto dalle no encuentro una versión que funcione con Jaunty ni a tiros (me da el mismo error por esa libreria). Un saludo, y gracias.

    • abril 29, 2009 a las 11:19 am

      Ya te mande el paquete .deb por correo pero acabo de checar en la página del proyecto, que Alberto ya subió el paquete.

      En unos momentos hago la entrada.

  2. 3 peregrinov
    abril 29, 2009 a las 2:10 pm

    gracias!!

  3. 4 Viciuxs
    abril 30, 2009 a las 5:13 pm

    Hola amigo tengo el mismo problema Dalle 0.7.8 no la puedo instalar en jaunty me podrias pasar el nuevo paquete ya que no veo el link de descarga en tu post, gracias aca te dejo mi mail theViciuxs@hotmail.com.

  4. 5 Jota
    mayo 8, 2009 a las 7:38 am

    Pues aquí otro más que ha llegado a tu blog buscando la manera de hacer que funcione el Dalle en el jaunty, si me pudieses pasar el .deb te lo agradecería =)

  5. 6 Jota
    mayo 8, 2009 a las 7:45 am

    Vale, ya he visto un post del día siguiente con el enlace. Muchas gracias!!

  6. 7 vladimir
    julio 13, 2009 a las 5:42 am

    pues y aqui tienes a otro mas, que viene en busca de ayuda, recien estoy conociendo el linux, y necesito ayuda, pues tengo el mismo problema a la hora de instalar con la libreria esa, la force como hicistes tu, pero nada, luego me he ido ala pagina de sourceforge y descargue del link que decia descargar, lo trate de instalar nuevamente pero nada.
    te agradeceria me mandases el archivo que te mando el creador, gracias, mi correo es vlaje_yei@hotmail.com
    gracias de antemano amigo..


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s


Compartir

Share

Google+

Escribeme

Widget contacto

Gtalk

Photobucket

Sigueme

sigueme twitter m4cr0ss

Hazte fan

facebook m4cr0ss fan

QR

codigo QR

Informe de Misiones

m4cr0ss f33d

Escribe tu dirección de e-mail para suscribirte a m4cr0ss, y recibir notificaciones de nuevos mensajes por correo.

Únete a otros 28 seguidores

m4cr0ss desde Nokia

Ubuntu Oneiric Ocelot 11.10:

The next version of Ubuntu is coming soon

VF-1 Valkyrie sobre plataforma del SDF-3

website counterMy logo

Almirante Hunter

Archivos

Soy usuario de Ubuntu

The Ubuntu Counter Project - user number # 23575

Ultimos Twitts

Misiones

Emoticons

:smile: = :grin: =
:razz: = :lol: =
:wink: = :mrgreen: =
:neutral: = :roll: =
:shock: = :???: =
:cool: = :oops: =
:twisted: = :evil: =
:eek: = :mad: =
:sad: = :cry: =
:!: = :idea: =
:arrow: =

Entradas por Orden Cronológico

abril 2009
L M X J V S D
« Mar   May »
 12345
6789101112
13141516171819
20212223242526
27282930  

Valkyries que han aterrizado en SDF3

  • 154,963 Valkyries

La ética hacker

042 "Hacker es todo aquel que trabaja con gran pasión y entusiasmo por lo que hace" Pekka Himanen Ebook

Yo Uso software libre


A %d blogueros les gusta esto: